Skip to main content

View Post [edit]

Poster: transient Date: Dec 24, 2006 10:10am
Forum: audio Subject: Re: HELP?! Can't upload to correct collection?

I just waited one day and went back to the page
http://www.archive.org/details/nvr031 "substitute your identifier in place of nvr031"
There was a space for music then. Dunno exactly what the problem is but it seems to work itself out in the long run? Just keep trying.


This post was modified by transient on 2006-12-24 18:09:54

This post was modified by transient on 2006-12-24 18:10:57

Reply [edit]

Poster: simon c Date: Dec 25, 2006 8:58am
Forum: audio Subject: Looking at this (Re: HELP?!)

I'll pass this on, this seems a bit weird that it sometimes works and sometimes doesn't!

Reply [edit]

Poster: Palestras Espiritas Date: Dec 24, 2006 10:57am
Forum: audio Subject: Re: HELP?! Can't upload to correct collection?

Thanks,

I did not try your solution. Instead i did this:

instead of using ftp, i uploaded on using ccpublishing. this way you can select the type o file before you upload them.

note: the version i have for mac has a annoying bug. if i try to upload more than, say 20 files, it does not give the option to scroll down the window to hot NEXT. So you get stuck in the middle of the process. I solution for this problem is to upload a couple only (say 5 files). Then go to archive and check out to include more files through ftp.
click link below if you do not know what i mean by "check out"
http://www.archive.org/iathreads/post-view.php?id=79415